WordPress

Insufficient Requirements

You cannot install because WordPress 3.0.4 requires MySQL version 4.1.2 or higher. You are running version 4.0.24.